summaryrefslogtreecommitdiffstats
path: root/kstyles/utils/installtheme/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kstyles/utils/installtheme/Makefile.am')
-rw-r--r--kstyles/utils/installtheme/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kstyles/utils/installtheme/Makefile.am b/kstyles/utils/installtheme/Makefile.am
index f2f88dbbc..2d7fab839 100644
--- a/kstyles/utils/installtheme/Makefile.am
+++ b/kstyles/utils/installtheme/Makefile.am
@@ -10,9 +10,9 @@ bin_PROGRAMS = kinstalltheme
kinstalltheme_SOURCES = main.cpp
# the library search path.
-kinstalltheme_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+kinstalltheme_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
# the libraries to link against. Be aware of the order. First the libraries,
# that depend on the following ones.
-kinstalltheme_LDADD = $(LIB_QT) $(LIB_KDECORE)
+kinstalltheme_LDADD = $(LIB_QT) $(LIB_TDECORE)