summaryrefslogtreecommitdiffstats
path: root/libltdl/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libltdl/CMakeLists.txt')
-rw-r--r--libltdl/CMakeLists.txt18
1 files changed, 18 insertions, 0 deletions
diff --git a/libltdl/CMakeLists.txt b/libltdl/CMakeLists.txt
new file mode 100644
index 000000000..9e409693e
--- /dev/null
+++ b/libltdl/CMakeLists.txt
@@ -0,0 +1,18 @@
+#################################################
+#
+# (C) 2010 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+include_directories(
+ ${CMAKE_BINARY_DIR}
+)
+
+tde_add_library( ltdlc STATIC_PIC
+ SOURCES ltdl.c
+)