summaryrefslogtreecommitdiffstats
path: root/mimetypes/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'mimetypes/CMakeLists.txt')
-rw-r--r--mimetypes/CMakeLists.txt25
1 files changed, 25 insertions, 0 deletions
diff --git a/mimetypes/CMakeLists.txt b/mimetypes/CMakeLists.txt
new file mode 100644
index 000000000..6ecf4836f
--- /dev/null
+++ b/mimetypes/CMakeLists.txt
@@ -0,0 +1,25 @@
+#################################################
+#
+# (C) 2010 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+add_subdirectory( application )
+add_subdirectory( text )
+add_subdirectory( audio )
+add_subdirectory( video )
+add_subdirectory( image )
+add_subdirectory( inode )
+add_subdirectory( message )
+add_subdirectory( multipart )
+add_subdirectory( model )
+add_subdirectory( uri )
+
+##### other data ################################
+
+install( FILES all.desktop allfiles.desktop DESTINATION ${MIME_INSTALL_DIR}/all )