summaryrefslogtreecommitdiffstats
path: root/pics/emoticons/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'pics/emoticons/CMakeLists.txt')
-rw-r--r--pics/emoticons/CMakeLists.txt24
1 files changed, 24 insertions, 0 deletions
diff --git a/pics/emoticons/CMakeLists.txt b/pics/emoticons/CMakeLists.txt
new file mode 100644
index 000000000..6dbb77b23
--- /dev/null
+++ b/pics/emoticons/CMakeLists.txt
@@ -0,0 +1,24 @@
+#################################################
+#
+# (C) 2010 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+##### other data ################################
+
+install( FILES
+ angry.png bat.png beer.png biggrin.png cake.png
+ camera.png cat.png clock.png cocktail.png confused.png
+ cry.png cup.png dog.png email.png embarassed.png
+ emoticons.xml film.png kiss.png lightbulb.png love.png
+ note.png oh.png omg.png phone.png present.png rose.png
+ sad.png shade.png sleep.png smile.png star.png
+ teeth.png thumbs_down.png thumbs_up.png tongue.png
+ unhappy.png unlove.png wilted_rose.png wink.png
+ foot_in_mouth.png innocent.png undecided.png
+ DESTINATION ${SHARE_INSTALL_DIR}/emoticons/Default )