summaryrefslogtreecommitdiffstats
path: root/tdeabc/formats/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdeabc/formats/CMakeLists.txt')
-rw-r--r--tdeabc/formats/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/tdeabc/formats/CMakeLists.txt b/tdeabc/formats/CMakeLists.txt
index 48fddc70c..d5432a1f1 100644
--- a/tdeabc/formats/CMakeLists.txt
+++ b/tdeabc/formats/CMakeLists.txt
@@ -29,7 +29,11 @@ link_directories(
##### other data ################################
-install( FILES binary.desktop DESTINATION ${DATA_INSTALL_DIR}/tdeabc/formats )
+tde_create_translated_desktop(
+ SOURCE binary.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/tdeabc/formats
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/tdeabc-desktops
+)
##### tdeabcformat_binary #########################