summaryrefslogtreecommitdiffstats
path: root/tdeabc/plugins/file/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdeabc/plugins/file/CMakeLists.txt')
-rw-r--r--tdeabc/plugins/file/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/tdeabc/plugins/file/CMakeLists.txt b/tdeabc/plugins/file/CMakeLists.txt
index c7dbfef46..008f7b656 100644
--- a/tdeabc/plugins/file/CMakeLists.txt
+++ b/tdeabc/plugins/file/CMakeLists.txt
@@ -39,7 +39,11 @@ install( FILES
##### other data ################################
-install( FILES file.desktop DESTINATION ${SERVICES_INSTALL_DIR}/tderesources/tdeabc )
+tde_create_translated_desktop(
+ SOURCE file.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}/tderesources/tdeabc
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/tdeabc-desktops
+)
##### tdeabc_file (library) #######################