summaryrefslogtreecommitdiffstats
path: root/tdeabc/plugins/net/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdeabc/plugins/net/CMakeLists.txt')
-rw-r--r--tdeabc/plugins/net/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/tdeabc/plugins/net/CMakeLists.txt b/tdeabc/plugins/net/CMakeLists.txt
index 71a5c49df..f5b79bee9 100644
--- a/tdeabc/plugins/net/CMakeLists.txt
+++ b/tdeabc/plugins/net/CMakeLists.txt
@@ -39,7 +39,11 @@ install( FILES
##### other data ################################
-install( FILES net.desktop DESTINATION ${SERVICES_INSTALL_DIR}/tderesources/tdeabc )
+tde_create_translated_desktop(
+ SOURCE net.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}/tderesources/tdeabc
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/tdeabc-desktops
+)
##### tdeabc_net (library) ########################