summaryrefslogtreecommitdiffstats
path: root/tdeabc/plugins/sql/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tdeabc/plugins/sql/Makefile.am')
-rw-r--r--tdeabc/plugins/sql/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/tdeabc/plugins/sql/Makefile.am b/tdeabc/plugins/sql/Makefile.am
index a504950cc..43dd193f6 100644
--- a/tdeabc/plugins/sql/Makefile.am
+++ b/tdeabc/plugins/sql/Makefile.am
@@ -3,12 +3,12 @@ INCLUDES = -I$(top_srcdir)/tdeabc -I$(top_builddir)/tdeabc $(all_includes)
# these are the headers for your project
noinst_HEADERS = resourcesql.h resourcesqlconfig.h
-kde_module_LTLIBRARIES = kabc_sql.la
+kde_module_LTLIBRARIES = tdeabc_sql.la
-kabc_sql_la_SOURCES = resourcesql.cpp resourcesqlconfig.cpp
+tdeabc_sql_la_SOURCES = resourcesql.cpp resourcesqlconfig.cpp
-kabc_sql_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN)
-kabc_sql_la_LIBADD = ../../libkabc.la ../../../tdeui/libtdeui.la
+tdeabc_sql_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN)
+tdeabc_sql_la_LIBADD = ../../libkabc.la ../../../tdeui/libtdeui.la
METASOURCES = AUTO