summaryrefslogtreecommitdiffstats
path: root/tdecore/kconfig_compiler/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tdecore/kconfig_compiler/Makefile.am')
-rw-r--r--tdecore/kconfig_compiler/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tdecore/kconfig_compiler/Makefile.am b/tdecore/kconfig_compiler/Makefile.am
index d7b1400a4..5a3b0f2e8 100644
--- a/tdecore/kconfig_compiler/Makefile.am
+++ b/tdecore/kconfig_compiler/Makefile.am
@@ -4,8 +4,8 @@ AM_CPPFLAGS = -I$(top_srcdir)/tdecore -I$(top_srcdir) $(all_includes)
bin_PROGRAMS = kconfig_compiler
-kconfig_compiler_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
-kconfig_compiler_LDADD = $(LIB_KDECORE)
+kconfig_compiler_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+kconfig_compiler_LDADD = $(LIB_TDECORE)
kconfig_compiler_SOURCES = kconfig_compiler.cpp
TESTFILES = test1.kcfg test2.kcfg test3.kcfg test4.kcfg test_dpointer.kcfg