summaryrefslogtreecommitdiffstats
path: root/tdeio/misc/kpac/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdeio/misc/kpac/CMakeLists.txt')
-rw-r--r--tdeio/misc/kpac/CMakeLists.txt13
1 files changed, 11 insertions, 2 deletions
diff --git a/tdeio/misc/kpac/CMakeLists.txt b/tdeio/misc/kpac/CMakeLists.txt
index 7d2c22d63..bd41c5887 100644
--- a/tdeio/misc/kpac/CMakeLists.txt
+++ b/tdeio/misc/kpac/CMakeLists.txt
@@ -30,8 +30,17 @@ link_directories(
##### other data ################################
-install(FILES proxyscout.desktop DESTINATION ${SERVICES_INSTALL_DIR}/kded )
-install(FILES eventsrc DESTINATION ${DATA_INSTALL_DIR}/proxyscout )
+tde_create_translated_desktop(
+ SOURCE proxyscout.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}/kded
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/tdeio-desktops
+)
+
+tde_create_translated_desktop(
+ SOURCE eventsrc
+ DESTINATION ${DATA_INSTALL_DIR}/proxyscout
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/tdeio-kpac-eventsrc
+)
##### kded_proxyscout ###########################