summaryrefslogtreecommitdiffstats
path: root/tdeio/tdefile/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdeio/tdefile/CMakeLists.txt')
-rw-r--r--tdeio/tdefile/CMakeLists.txt8
1 files changed, 5 insertions, 3 deletions
diff --git a/tdeio/tdefile/CMakeLists.txt b/tdeio/tdefile/CMakeLists.txt
index 8952005ed..67f228477 100644
--- a/tdeio/tdefile/CMakeLists.txt
+++ b/tdeio/tdefile/CMakeLists.txt
@@ -47,9 +47,11 @@ install( FILES
##### other data ################################
-install( FILES
- kpropsdlgplugin.desktop
- DESTINATION ${SERVICETYPES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE kpropsdlgplugin.desktop
+ DESTINATION ${SERVICETYPES_INSTALL_DIR}
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/tdeio-desktops
+)
##### tdefile #####################################