summaryrefslogtreecommitdiffstats
path: root/tdeioslave/file/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdeioslave/file/CMakeLists.txt')
-rw-r--r--tdeioslave/file/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/tdeioslave/file/CMakeLists.txt b/tdeioslave/file/CMakeLists.txt
index b9e4904b2..e1ff68834 100644
--- a/tdeioslave/file/CMakeLists.txt
+++ b/tdeioslave/file/CMakeLists.txt
@@ -32,7 +32,11 @@ install( FILES file.h DESTINATION ${INCLUDE_INSTALL_DIR}/tdeio )
##### other data ################################
-install( FILES file.protocol DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE file.protocol
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/tdeioslave-desktops
+)
##### tdeio_file ##################################