summaryrefslogtreecommitdiffstats
path: root/tdeioslave/gzip/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdeioslave/gzip/CMakeLists.txt')
-rw-r--r--tdeioslave/gzip/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/tdeioslave/gzip/CMakeLists.txt b/tdeioslave/gzip/CMakeLists.txt
index d08fc7e64..ae4e6563c 100644
--- a/tdeioslave/gzip/CMakeLists.txt
+++ b/tdeioslave/gzip/CMakeLists.txt
@@ -23,7 +23,11 @@ link_directories(
##### other data ################################
-install( FILES kgzipfilter.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE kgzipfilter.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/tdeioslave-desktops
+)
##### kgzipfilter ###############################