summaryrefslogtreecommitdiffstats
path: root/tdeioslave/http/kcookiejar/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdeioslave/http/kcookiejar/CMakeLists.txt')
-rw-r--r--tdeioslave/http/kcookiejar/CMakeLists.txt8
1 files changed, 7 insertions, 1 deletions
diff --git a/tdeioslave/http/kcookiejar/CMakeLists.txt b/tdeioslave/http/kcookiejar/CMakeLists.txt
index 164f6ccd0..57feb62b2 100644
--- a/tdeioslave/http/kcookiejar/CMakeLists.txt
+++ b/tdeioslave/http/kcookiejar/CMakeLists.txt
@@ -27,8 +27,14 @@ link_directories(
##### other data ################################
-install( FILES kcookiejar.desktop DESTINATION ${SERVICES_INSTALL_DIR}/kded )
+tde_create_translated_desktop(
+ SOURCE kcookiejar.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}/kded
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/tdeioslave-desktops
+)
+
install( FILES kcookiescfg.upd DESTINATION ${KCONF_UPDATE_INSTALL_DIR} )
+
install( FILES domain_info DESTINATION ${DATA_INSTALL_DIR}/tdehtml )