summaryrefslogtreecommitdiffstats
path: root/tdeioslave/iso/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tdeioslave/iso/Makefile.am')
-rw-r--r--tdeioslave/iso/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tdeioslave/iso/Makefile.am b/tdeioslave/iso/Makefile.am
index ed8aaadfa..f0381203a 100644
--- a/tdeioslave/iso/Makefile.am
+++ b/tdeioslave/iso/Makefile.am
@@ -60,7 +60,7 @@ uninstall-local:
# make messages.po. Move this one to ../po/ and "make merge" in po
# the -x is for skipping messages already translated in tdelibs
messages:
- LIST=`find . -name \*.h -o -name \*.hh -o -name \*.H -o -name \*.hxx -o -name \*.hpp -o -name \*.cpp -o -name \*.cc -o -name \*.cxx -o -name \*.ecpp -o -name \*.C`; \
+ LIST=`find . -name \*.h -o -name \*.cpp -o -name \*.c`; \
if test -n "$$LIST"; then \
$(XGETTEXT) -C -ki18n -x $(kde_includes)/tde.pot $$LIST -o ../po/iso.pot; \
fi