summaryrefslogtreecommitdiffstats
path: root/tdeprint/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdeprint/CMakeLists.txt')
-rw-r--r--tdeprint/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tdeprint/CMakeLists.txt b/tdeprint/CMakeLists.txt
index 72c8517e7..df4cd978d 100644
--- a/tdeprint/CMakeLists.txt
+++ b/tdeprint/CMakeLists.txt
@@ -65,13 +65,13 @@ install( FILES testprint.ps DESTINATION ${DATA_INSTALL_DIR}/tdeprint )
tde_create_translated_desktop(
SOURCE specials.desktop
DESTINATION ${DATA_INSTALL_DIR}/tdeprint
- PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/tdeprint-desktops
+ PO_DIR tdeprint-desktops
)
tde_create_translated_desktop(
SOURCE tdeprintd.desktop
DESTINATION ${SERVICES_INSTALL_DIR}/kded
- PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/tdeprint-desktops
+ PO_DIR tdeprint-desktops
)
install( FILES tdeprintrc DESTINATION ${CONFIG_INSTALL_DIR} )