summaryrefslogtreecommitdiffstats
path: root/tdeprint/cups/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdeprint/cups/CMakeLists.txt')
-rw-r--r--tdeprint/cups/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/tdeprint/cups/CMakeLists.txt b/tdeprint/cups/CMakeLists.txt
index 6e2751c41..8377d60be 100644
--- a/tdeprint/cups/CMakeLists.txt
+++ b/tdeprint/cups/CMakeLists.txt
@@ -40,7 +40,12 @@ link_directories(
##### other data ################################
-install( FILES cups.print DESTINATION ${DATA_INSTALL_DIR}/tdeprint/plugins )
+tde_create_translated_desktop(
+ SOURCE cups.print
+ DESTINATION ${DATA_INSTALL_DIR}/tdeprint/plugins
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/tdeprint-desktops
+)
+
install( FILES preview.png preview-mini.png DESTINATION ${DATA_INSTALL_DIR}/tdeprint )