summaryrefslogtreecommitdiffstats
path: root/tdeprint/cups/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tdeprint/cups/Makefile.am')
-rw-r--r--tdeprint/cups/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tdeprint/cups/Makefile.am b/tdeprint/cups/Makefile.am
index cdbb0b92c..8932dbdcb 100644
--- a/tdeprint/cups/Makefile.am
+++ b/tdeprint/cups/Makefile.am
@@ -15,7 +15,7 @@ tdeprint_cups_la_SOURCES = cupsinfos.cpp ipprequest.cpp kmcupsfactory.cpp kmcups
kptextpage.cpp kphpgl2page.cpp cupsaddsmb2.cpp kmwother.cpp ippreportdlg.cpp \
kptagspage.cpp
tdeprint_cups_la_LDFLAGS = $(all_libraries) -module -avoid-version -no-undefined
-tdeprint_cups_la_LIBADD = $(top_builddir)/tdeprint/management/libtdeprint_management.la $(LIB_KIO) $(LIB_CUPS) $(LIB_QT) $(LIB_TDEPRINT) $(LIB_TDECORE) $(LIB_TDEUI)
+tdeprint_cups_la_LIBADD = $(top_builddir)/tdeprint/management/libtdeprint_management.la $(LIB_TDEIO) $(LIB_CUPS) $(LIB_QT) $(LIB_TDEPRINT) $(LIB_TDECORE) $(LIB_TDEUI)
tdeprint_cups_la_METASOURCES = AUTO
noinst_HEADERS = cupsinfos.h ipprequest.h kmcupsjobmanager.h kmcupsmanager.h kmcupsuimanager.h \