summaryrefslogtreecommitdiffstats
path: root/tdeprint/ext/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tdeprint/ext/Makefile.am')
-rw-r--r--tdeprint/ext/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tdeprint/ext/Makefile.am b/tdeprint/ext/Makefile.am
index 66e547c9d..1cfccec43 100644
--- a/tdeprint/ext/Makefile.am
+++ b/tdeprint/ext/Makefile.am
@@ -1,4 +1,4 @@
-AM_CPPFLAGS = -D_KDEPRINT_COMPILE
+AM_CPPFLAGS = -D_TDEPRINT_COMPILE
INCLUDES= -I$(top_srcdir) -I$(top_srcdir)/tdeprint $(all_includes)
@@ -6,7 +6,7 @@ kde_module_LTLIBRARIES = tdeprint_ext.la
tdeprint_ext_la_SOURCES = kmextfactory.cpp kmextmanager.cpp kextprinterimpl.cpp kmextuimanager.cpp
tdeprint_ext_la_LDFLAGS = $(all_libraries) -module -avoid-version -no-undefined
-tdeprint_ext_la_LIBADD = $(LIB_KDEPRINT) $(LIB_QT) $(LIB_KDECORE)
+tdeprint_ext_la_LIBADD = $(LIB_TDEPRINT) $(LIB_QT) $(LIB_TDECORE)
tdeprint_ext_la_METASOURCES = AUTO
noinst_HEADERS = kmextmanager.h kextprinterimpl.h kmextuimanager.h