summaryrefslogtreecommitdiffstats
path: root/tdeprint/management/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tdeprint/management/Makefile.am')
-rw-r--r--tdeprint/management/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tdeprint/management/Makefile.am b/tdeprint/management/Makefile.am
index f0d1acd9f..0de381d9d 100644
--- a/tdeprint/management/Makefile.am
+++ b/tdeprint/management/Makefile.am
@@ -1,6 +1,6 @@
AM_CPPFLAGS = -D_TDEPRINT_COMPILE
-INCLUDES= -I$(top_srcdir)/tdefx -I$(top_srcdir)/tdeprint -I$(top_builddir)/tdeprint -I$(top_srcdir)/kio -I$(top_srcdir)/kfile -I$(top_srcdir) $(all_includes)
+INCLUDES= -I$(top_srcdir)/tdefx -I$(top_srcdir)/tdeprint -I$(top_builddir)/tdeprint -I$(top_srcdir)/tdeio -I$(top_srcdir)/tdefile -I$(top_srcdir) $(all_includes)
lib_LTLIBRARIES = libtdeprint_management.la
kde_module_LTLIBRARIES = libtdeprint_management_module.la
@@ -26,7 +26,7 @@ libtdeprint_management_la_SOURCES = \
pluginaction.cpp kxmlcommanddlg.cpp kxmlcommandselector.cpp kmconfigcommand.cpp \
kmconfigfilter.cpp kmconfigfonts.cpp kmconfigjobs.cpp networkscanner.cpp
libtdeprint_management_la_LDFLAGS = $(all_libraries) -version-info 6:0:2 -no-undefined
-libtdeprint_management_la_LIBADD = ../libtdeprint.la $(LIB_QT) $(LIB_TDECORE) $(LIB_TDEUI) $(LIB_KFILE)
+libtdeprint_management_la_LIBADD = ../libtdeprint.la $(LIB_QT) $(LIB_TDECORE) $(LIB_TDEUI) $(LIB_TDEFILE)
libtdeprint_management_la_METASOURCES = AUTO
libtdeprint_management_module_la_SOURCES = tdeprint_management_module.cpp