summaryrefslogtreecommitdiffstats
path: root/tdespell2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdespell2/CMakeLists.txt')
-rw-r--r--tdespell2/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/tdespell2/CMakeLists.txt b/tdespell2/CMakeLists.txt
index 01b910862..92f809ce2 100644
--- a/tdespell2/CMakeLists.txt
+++ b/tdespell2/CMakeLists.txt
@@ -40,7 +40,11 @@ install( FILES
##### other data ################################
-install( FILES tdespellclient.desktop DESTINATION ${SERVICETYPES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE tdespellclient.desktop
+ DESTINATION ${SERVICETYPES_INSTALL_DIR}
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/tdespell2-desktops
+)
#### tdespell2base ################################