summaryrefslogtreecommitdiffstats
path: root/tdespell2/plugins/ispell/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdespell2/plugins/ispell/CMakeLists.txt')
-rw-r--r--tdespell2/plugins/ispell/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/tdespell2/plugins/ispell/CMakeLists.txt b/tdespell2/plugins/ispell/CMakeLists.txt
index 62b12a1a1..61aed5a19 100644
--- a/tdespell2/plugins/ispell/CMakeLists.txt
+++ b/tdespell2/plugins/ispell/CMakeLists.txt
@@ -25,7 +25,11 @@ link_directories(
##### other data ################################
-install( FILES tdespell_ispell.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE tdespell_ispell.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/tdespell2-desktops
+)
#### tdespell_ispell ##############################