summaryrefslogtreecommitdiffstats
path: root/arts/modules/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2024-12-27 14:12:10 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2024-12-27 20:16:31 +0900
commit88cb1417b60deb6357228acb88f86f3f840bbb40 (patch)
tree03e358b506a152bb592c30cab089222a3e0fc0f1 /arts/modules/CMakeLists.txt
parentdafa15cc2895d4b34f96be3f34766119a024296b (diff)
downloadtdemultimedia-88cb1417b60deb6357228acb88f86f3f840bbb40.tar.gz
tdemultimedia-88cb1417b60deb6357228acb88f86f3f840bbb40.zip
Replace pthread and dl linking with cmake-based variables
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it> (cherry picked from commit 1bbc86f7b626b7754fba76d992b367e734991291)
Diffstat (limited to 'arts/modules/CMakeLists.txt')
-rw-r--r--arts/modules/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/arts/modules/CMakeLists.txt b/arts/modules/CMakeLists.txt
index fb6d07e2..0cc76da1 100644
--- a/arts/modules/CMakeLists.txt
+++ b/arts/modules/CMakeLists.txt
@@ -42,7 +42,7 @@ tde_add_library( artsmodules SHARED
artsmodules.cpp
VERSION 0.0.0
LINK
- tdecore-shared ${DL_LIBRARIES} mcop artsflow
+ tdecore-shared ${CMAKE_DL_LIBS} mcop artsflow
artsbuilder-shared artsgui_idl-shared artsmidi_idl-shared
artsmodulescommon-shared artsmodulessynth-shared
artsmoduleseffects-shared artsmodulesmixers-shared