summaryrefslogtreecommitdiffstats
path: root/arts/modules/mixers/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2020-12-08 22:26:17 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2020-12-08 22:49:18 +0900
commit2fe8b1b92fa2a9b93fea0ed0cb62802237b82e8d (patch)
tree50b6e05734cd5c0f642eeac4e841539db25f113b /arts/modules/mixers/CMakeLists.txt
parent6f9d8ae25c3ff607e0e07315884c967dd0bca901 (diff)
downloadtdemultimedia-2fe8b1b92fa2a9b93fea0ed0cb62802237b82e8d.tar.gz
tdemultimedia-2fe8b1b92fa2a9b93fea0ed0cb62802237b82e8d.zip
Renaming of files in preparation for code style tools.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it> (cherry picked from commit fce86b22a2367f1be1f9aae5e1ba3d18d1371b74)
Diffstat (limited to 'arts/modules/mixers/CMakeLists.txt')
-rw-r--r--arts/modules/mixers/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/arts/modules/mixers/CMakeLists.txt b/arts/modules/mixers/CMakeLists.txt
index 98e7147d..7f6d4dc4 100644
--- a/arts/modules/mixers/CMakeLists.txt
+++ b/arts/modules/mixers/CMakeLists.txt
@@ -37,10 +37,10 @@ link_directories(
tde_add_library( artsmodulesmixers SHARED
SOURCES
- artsmodulesmixers.cc
- monosimplemixerchannel_impl.cc monosimplemixerchannelguifactory_impl.cc
- simplemixerchannel_impl.cc simplemixerchannelguifactory_impl.cc
- littlestereomixerchannel_impl.cc
+ artsmodulesmixers.cpp
+ monosimplemixerchannel_impl.cpp monosimplemixerchannelguifactory_impl.cpp
+ simplemixerchannel_impl.cpp simplemixerchannelguifactory_impl.cpp
+ littlestereomixerchannel_impl.cpp
VERSION 0.0.0
LINK
artsgui_idl-shared artsmodulescommon-shared artsmoduleseffects-shared
@@ -50,7 +50,7 @@ tde_add_library( artsmodulesmixers SHARED
add_custom_command(
OUTPUT
- artsmodulesmixers.cc artsmodulesmixers.h
+ artsmodulesmixers.cpp artsmodulesmixers.h
artsmodulesmixers.mcopclass artsmodulesmixers.mcoptype
COMMAND ${ARTS_MCOPIDL_EXECUTABLE} -t
-I${CMAKE_SOURCE_DIR}/arts/gui/common