summaryrefslogtreecommitdiffstats
path: root/kfile-plugins/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commite2de64d6f1beb9e492daf5b886e19933c1fa41dd (patch)
tree9047cf9e6b5c43878d5bf82660adae77ceee097a /kfile-plugins/Makefile.am
downloadtdemultimedia-e2de64d6f1beb9e492daf5b886e19933c1fa41dd.tar.gz
tdemultimedia-e2de64d6f1beb9e492daf5b886e19933c1fa41dd.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdemultimedia@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kfile-plugins/Makefile.am')
-rw-r--r--kfile-plugins/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/kfile-plugins/Makefile.am b/kfile-plugins/Makefile.am
new file mode 100644
index 00000000..fc127f02
--- /dev/null
+++ b/kfile-plugins/Makefile.am
@@ -0,0 +1,22 @@
+if include_ogg_SUBDIR
+KFILE_OGG_SUBDIR=ogg
+endif
+
+if include_flac_SUBDIR
+KFILE_FLAC_SUBDIR=flac
+endif
+
+if include_mp3_SUBDIR
+KFILE_MP3_SUBDIR=mp3
+endif
+
+if include_mpc_SUBDIR
+KFILE_MPC_SUBDIR=mpc
+endif
+
+if include_theora_SUBDIR
+KFILE_THEORA_SUBDIR=theora
+endif
+
+SUBDIRS=m3u $(KFILE_MP3_SUBDIR) $(KFILE_MPC_SUBDIR) au avi mpeg wav sid $(KFILE_OGG_SUBDIR) \
+ $(KFILE_FLAC_SUBDIR) $(KFILE_THEORA_SUBDIR)