summaryrefslogtreecommitdiffstats
path: root/mpeglib/example/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2017-03-26 15:58:46 +0200
committerSlávek Banko <slavek.banko@axis.cz>2017-03-26 15:59:04 +0200
commitefcdd889254fc98314dd48854d50e90aa21e53c0 (patch)
tree5dc7034c23a5a18ca31d90225137f5eeaec809c4 /mpeglib/example/CMakeLists.txt
parent25709e498d5832125f5f584bd10e3c66d05ec5ee (diff)
downloadtdemultimedia-efcdd889254fc98314dd48854d50e90aa21e53c0.tar.gz
tdemultimedia-efcdd889254fc98314dd48854d50e90aa21e53c0.zip
Initial cmake conversion
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit 8b12682035e2ae92a29a9ce12abc5fbcf38b1192)
Diffstat (limited to 'mpeglib/example/CMakeLists.txt')
-rw-r--r--mpeglib/example/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/mpeglib/example/CMakeLists.txt b/mpeglib/example/CMakeLists.txt
new file mode 100644
index 00000000..1c46cd94
--- /dev/null
+++ b/mpeglib/example/CMakeLists.txt
@@ -0,0 +1,16 @@
+#################################################
+#
+# (C) 2017 Slávek Banko
+# slavek (DOT) banko (AT) axis.cz
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+add_subdirectory( cddaplay )
+add_subdirectory( mpgplay )
+add_subdirectory( splay )
+add_subdirectory( tplay )
+add_subdirectory( yaf )