summaryrefslogtreecommitdiffstats
path: root/mpeglib/example/splay/Makefile.am
diff options
context:
space:
mode:
authortpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-06-11 06:00:15 +0000
committertpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-06-11 06:00:15 +0000
commitb1057f437bf65300831a0ccb45b920787c6b318d (patch)
treef8a73db06ca1180d0da0ba6dfbe786197b4f4bc3 /mpeglib/example/splay/Makefile.am
parent4ddfca384ced9ad654213aef9dc2c3973720b980 (diff)
downloadtdemultimedia-b1057f437bf65300831a0ccb45b920787c6b318d.tar.gz
tdemultimedia-b1057f437bf65300831a0ccb45b920787c6b318d.zip
TQt4 port kdemultimedia
This enables compilation under both Qt3 and Qt4 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdemultimedia@1236079 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'mpeglib/example/splay/Makefile.am')
-rw-r--r--mpeglib/example/splay/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/mpeglib/example/splay/Makefile.am b/mpeglib/example/splay/Makefile.am
index 76e04cff..9da0145c 100644
--- a/mpeglib/example/splay/Makefile.am
+++ b/mpeglib/example/splay/Makefile.am
@@ -12,12 +12,12 @@ mp3framing_SOURCES = mp3framing.cpp
noinst_HEADERS =
-splay_LDFLAGS = $(all_libraries)
+splay_LDFLAGS = $(all_libraries) $(LIB_QT)
splay_LDADD = ../../lib/libmpeg.la \
$(THIS_LIB_LIBS)
-mp3framing_LDFLAGS = $(all_libraries)
+mp3framing_LDFLAGS = $(all_libraries) $(LIB_QT)
mp3framing_LDADD = ../../lib/libmpeg.la \
$(THIS_LIB_LIBS)