summaryrefslogtreecommitdiffstats
path: root/mpeglib/lib/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commite2de64d6f1beb9e492daf5b886e19933c1fa41dd (patch)
tree9047cf9e6b5c43878d5bf82660adae77ceee097a /mpeglib/lib/Makefile.am
downloadtdemultimedia-e2de64d6f1beb9e492daf5b886e19933c1fa41dd.tar.gz
tdemultimedia-e2de64d6f1beb9e492daf5b886e19933c1fa41dd.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdemultimedia@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'mpeglib/lib/Makefile.am')
-rw-r--r--mpeglib/lib/Makefile.am36
1 files changed, 36 insertions, 0 deletions
diff --git a/mpeglib/lib/Makefile.am b/mpeglib/lib/Makefile.am
new file mode 100644
index 00000000..74a7d181
--- /dev/null
+++ b/mpeglib/lib/Makefile.am
@@ -0,0 +1,36 @@
+# player - Makefile.am
+
+SUBDIRS = frame util input output decoder \
+ splay oggvorbis mpegplay mpgplayer tplay yuv
+
+MMXFILES =
+
+
+EXTRA_DIST = README
+
+
+THIS_EXTRALIBS = mpgplayer/libmpgplayer.la \
+ mpegplay/libmpegplay.la \
+ splay/libsplay.la \
+ oggvorbis/liboggvorbisbase.la \
+ tplay/libtplay.la \
+ decoder/libdecoder.la \
+ output/liboutput.la \
+ input/libinput.la \
+ util/libutil.la \
+ frame/libframe.la \
+ yuv/libyuvPlugin.la
+
+
+
+lib_LTLIBRARIES = libmpeg.la
+
+libmpeg_la_SOURCES = dummy.cpp
+
+
+libmpeg_la_LDFLAGS = $(all_libraries) \
+ -release $(THIS_LIB_VERSION)
+
+
+libmpeg_la_LIBADD = $(THIS_EXTRALIBS) $(MMXFILES) \
+ $(THIS_LIB_LIBS)