summaryrefslogtreecommitdiffstats
path: root/noatun/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2020-07-08 01:19:10 +0200
committerSlávek Banko <slavek.banko@axis.cz>2020-07-08 01:19:44 +0200
commitd85138e2f298203078304d2e57d8ee66a6b3e377 (patch)
tree2b718dba79531e77cb6b0d9f62e820370dfae55d /noatun/CMakeLists.txt
parenta0b27c9ebcdb566823f816fca011e117949a9ad9 (diff)
downloadtdemultimedia-d85138e2f298203078304d2e57d8ee66a6b3e377.tar.gz
tdemultimedia-d85138e2f298203078304d2e57d8ee66a6b3e377.zip
Simplify CMake rules for desktop file translations.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit 57d55cfe629741a0c7b4f5d83792ae8546a17cde)
Diffstat (limited to 'noatun/CMakeLists.txt')
-rw-r--r--noatun/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/noatun/CMakeLists.txt b/noatun/CMakeLists.txt
index dc2a6817..7ecc648e 100644
--- a/noatun/CMakeLists.txt
+++ b/noatun/CMakeLists.txt
@@ -58,7 +58,7 @@ add_custom_target( noatun.api
tde_create_translated_desktop(
SOURCE noatun.desktop
- PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/noatun-desktops
+ PO_DIR noatun-desktops
)
install( FILES noatun.upd DESTINATION ${DATA_INSTALL_DIR}/tdeconf_update )