summaryrefslogtreecommitdiffstats
path: root/noatun/app/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commite2de64d6f1beb9e492daf5b886e19933c1fa41dd (patch)
tree9047cf9e6b5c43878d5bf82660adae77ceee097a /noatun/app/Makefile.am
downloadtdemultimedia-e2de64d6f1beb9e492daf5b886e19933c1fa41dd.tar.gz
tdemultimedia-e2de64d6f1beb9e492daf5b886e19933c1fa41dd.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdemultimedia@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'noatun/app/Makefile.am')
-rw-r--r--noatun/app/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/noatun/app/Makefile.am b/noatun/app/Makefile.am
new file mode 100644
index 00000000..59d8dbd2
--- /dev/null
+++ b/noatun/app/Makefile.am
@@ -0,0 +1,11 @@
+INCLUDES = -I$(top_srcdir)/noatun/library -I$(kde_includes)/arts $(all_includes)
+
+kdeinit_LTLIBRARIES = noatun.la
+noatun_la_SOURCES = main.cpp
+noatun_la_LDFLAGS = $(KDE_RPATH) $(all_libraries) -module -avoid-version
+noatun_la_LIBADD = -lqtmcop -lkmedia2_idl -lsoundserver_idl $(top_builddir)/noatun/library/libnoatun.la
+
+bin_PROGRAMS =
+lib_LTLIBRARIES =
+
+METASOURCES = AUTO