summaryrefslogtreecommitdiffstats
path: root/noatun/modules/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2017-03-26 15:58:46 +0200
committerSlávek Banko <slavek.banko@axis.cz>2017-03-26 15:59:04 +0200
commitefcdd889254fc98314dd48854d50e90aa21e53c0 (patch)
tree5dc7034c23a5a18ca31d90225137f5eeaec809c4 /noatun/modules/CMakeLists.txt
parent25709e498d5832125f5f584bd10e3c66d05ec5ee (diff)
downloadtdemultimedia-efcdd889254fc98314dd48854d50e90aa21e53c0.tar.gz
tdemultimedia-efcdd889254fc98314dd48854d50e90aa21e53c0.zip
Initial cmake conversion
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit 8b12682035e2ae92a29a9ce12abc5fbcf38b1192)
Diffstat (limited to 'noatun/modules/CMakeLists.txt')
-rw-r--r--noatun/modules/CMakeLists.txt29
1 files changed, 29 insertions, 0 deletions
diff --git a/noatun/modules/CMakeLists.txt b/noatun/modules/CMakeLists.txt
new file mode 100644
index 00000000..ef9b402a
--- /dev/null
+++ b/noatun/modules/CMakeLists.txt
@@ -0,0 +1,29 @@
+#################################################
+#
+# (C) 2017 Slávek Banko
+# slavek (DOT) banko (AT) axis.cz
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+tde_conditional_add_subdirectory( BUILD_ARTS artseffects )
+add_subdirectory( dcopiface )
+add_subdirectory( excellent )
+add_subdirectory( htmlexport )
+add_subdirectory( infrared )
+add_subdirectory( kaiman )
+add_subdirectory( keyz )
+tde_conditional_add_subdirectory( BUILD_ARTS kjofol-skin )
+add_subdirectory( marquis )
+add_subdirectory( metatag )
+add_subdirectory( monoscope )
+add_subdirectory( net )
+add_subdirectory( noatunui )
+add_subdirectory( simple )
+add_subdirectory( splitplaylist )
+add_subdirectory( systray )
+add_subdirectory( voiceprint )
+add_subdirectory( winskin )