summaryrefslogtreecommitdiffstats
path: root/xine_artsplugin/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2020-12-08 22:26:17 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2020-12-08 22:26:17 +0900
commitfce86b22a2367f1be1f9aae5e1ba3d18d1371b74 (patch)
tree707fe84fef0569a152e632ce1e16407f9d19a3d2 /xine_artsplugin/Makefile.am
parent41fa1afc2c571b909acd0312e4eebb4a0b21e3c2 (diff)
downloadtdemultimedia-fce86b22a2367f1be1f9aae5e1ba3d18d1371b74.tar.gz
tdemultimedia-fce86b22a2367f1be1f9aae5e1ba3d18d1371b74.zip
Renaming of files in preparation for code style tools.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'xine_artsplugin/Makefile.am')
-rw-r--r--xine_artsplugin/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/xine_artsplugin/Makefile.am b/xine_artsplugin/Makefile.am
index c7b8a223..b1d1ac73 100644
--- a/xine_artsplugin/Makefile.am
+++ b/xine_artsplugin/Makefile.am
@@ -4,7 +4,7 @@ AM_CFLAGS = -U__STRICT_ANSI__
lib_LTLIBRARIES = libarts_xine.la
-libarts_xine_la_SOURCES = xinePlayObject.cc \
+libarts_xine_la_SOURCES = xinePlayObject.cpp \
xinePlayObject_impl.cpp \
audio_fifo_out.c
libarts_xine_la_LDFLAGS = $(all_libraries) -module -no-undefined -pthread
@@ -14,7 +14,7 @@ libarts_xine_la_LIBADD = $(XINE_LIBS) $(LIBPTHREAD) $(LIB_X11) $(LIB_XEXT) $(LIB
libarts_xine_la_METASOURCES = AUTO
$(srcdir)/xinePlayObject_impl.cpp: xinePlayObject.h
-xinePlayObject.cc xinePlayObject.h: $(srcdir)/xinePlayObject.idl
+xinePlayObject.cpp xinePlayObject.h: $(srcdir)/xinePlayObject.idl
$(MCOPIDL) -I$(kde_includes)/arts $(srcdir)/xinePlayObject.idl
noinst_HEADERS = xinePlayObject_impl.h audio_fifo_out.h