summaryrefslogtreecommitdiffstats
path: root/arts/modules/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'arts/modules/CMakeLists.txt')
-rw-r--r--arts/modules/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/arts/modules/CMakeLists.txt b/arts/modules/CMakeLists.txt
index 9f37038c..fb6d07e2 100644
--- a/arts/modules/CMakeLists.txt
+++ b/arts/modules/CMakeLists.txt
@@ -39,7 +39,7 @@ link_directories(
tde_add_library( artsmodules SHARED
SOURCES
- artsmodules.cc
+ artsmodules.cpp
VERSION 0.0.0
LINK
tdecore-shared ${DL_LIBRARIES} mcop artsflow
@@ -51,7 +51,7 @@ tde_add_library( artsmodules SHARED
add_custom_command(
OUTPUT
- artsmodules.cc artsmodules.h
+ artsmodules.cpp artsmodules.h
artsmodules.mcoptype artsmodules.mcopclass
COMMAND ${ARTS_MCOPIDL_EXECUTABLE} -t
-I${CMAKE_SOURCE_DIR}/arts/gui/common