summaryrefslogtreecommitdiffstats
path: root/doc/man/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'doc/man/CMakeLists.txt')
-rw-r--r--doc/man/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/doc/man/CMakeLists.txt b/doc/man/CMakeLists.txt
new file mode 100644
index 00000000..5e77a4a0
--- /dev/null
+++ b/doc/man/CMakeLists.txt
@@ -0,0 +1,17 @@
+#################################################
+#
+# (C) 2017 Slávek Banko
+# slavek (DOT) banko (AT) axis.cz
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+tde_conditional_add_subdirectory( BUILD_JUK juk )
+tde_conditional_add_subdirectory( BUILD_KABOODLE kaboodle )
+tde_conditional_add_subdirectory( BUILD_KAUDIOCREATOR kaudiocreator )
+tde_conditional_add_subdirectory( BUILD_KMIX kmix )
+tde_conditional_add_subdirectory( BUILD_KREC krec )
+tde_conditional_add_subdirectory( BUILD_NOATUN noatun )