summaryrefslogtreecommitdiffstats
path: root/mpeglib/example/cddaplay/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mpeglib/example/cddaplay/Makefile.am')
-rw-r--r--mpeglib/example/cddaplay/Makefile.am33
1 files changed, 33 insertions, 0 deletions
diff --git a/mpeglib/example/cddaplay/Makefile.am b/mpeglib/example/cddaplay/Makefile.am
new file mode 100644
index 00000000..49f42a2a
--- /dev/null
+++ b/mpeglib/example/cddaplay/Makefile.am
@@ -0,0 +1,33 @@
+# splay-yaf - Makefile.am
+
+INCLUDES = -I../../include $(all_includes)
+
+# EXTRA_DIST = stresstest
+
+noinst_PROGRAMS = cddaplay
+
+cddaplay_SOURCES = cddaplay.cpp
+
+noinst_HEADERS =
+
+cddaplay_LDFLAGS = $(all_libraries)
+
+
+cddaplay_LDADD = ../../lib/libmpeg.la \
+ $(THIS_LIB_LIBS)
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+