summaryrefslogtreecommitdiffstats
path: root/mpeglib/lib/tplay/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mpeglib/lib/tplay/Makefile.am')
-rw-r--r--mpeglib/lib/tplay/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/mpeglib/lib/tplay/Makefile.am b/mpeglib/lib/tplay/Makefile.am
new file mode 100644
index 00000000..c83b25ea
--- /dev/null
+++ b/mpeglib/lib/tplay/Makefile.am
@@ -0,0 +1,15 @@
+# libtplay - Makefile.am
+
+
+EXTRA_DIST = CHANGES README
+
+INCLUDES = $(all_includes)
+
+
+noinst_LTLIBRARIES = libtplay.la
+
+noinst_HEADERS = tplayfunctions.h
+
+libtplay_la_SOURCES = au.cpp \
+ tplayfunctions.cpp wav.cpp
+