summaryrefslogtreecommitdiffstats
path: root/mpeglib_artsplug/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'mpeglib_artsplug/CMakeLists.txt')
-rw-r--r--mpeglib_artsplug/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/mpeglib_artsplug/CMakeLists.txt b/mpeglib_artsplug/CMakeLists.txt
index 3a9fbd8c..c64b7320 100644
--- a/mpeglib_artsplug/CMakeLists.txt
+++ b/mpeglib_artsplug/CMakeLists.txt
@@ -31,8 +31,8 @@ link_directories(
tde_add_library( arts_mpeglib SHARED
SOURCES
- decoderBaseObject.cc
- splayPlayObject.cc
+ decoderBaseObject.cpp
+ splayPlayObject.cpp
decoderBaseObject_impl.cpp
oggPlayObject_impl.cpp
mpgPlayObject_impl.cpp
@@ -49,7 +49,7 @@ tde_add_library( arts_mpeglib SHARED
add_custom_command(
OUTPUT
- decoderBaseObject.cc decoderBaseObject.h
+ decoderBaseObject.cpp decoderBaseObject.h
COMMAND ${ARTS_MCOPIDL_EXECUTABLE}
-I${ARTS_INCLUDEDIR} ${CMAKE_CURRENT_SOURCE_DIR}/decoderBaseObject.idl
DEPENDS decoderBaseObject.idl
@@ -60,7 +60,7 @@ add_custom_command(
tde_add_library( arts_splay SHARED
SOURCES
- splayPlayObject.cc
+ splayPlayObject.cpp
splayPlayObject_impl.cpp
VERSION 0.0.0
LINK mpeg-shared ${ARTS_LIBRARIES}
@@ -69,7 +69,7 @@ tde_add_library( arts_splay SHARED
add_custom_command(
OUTPUT
- splayPlayObject.cc splayPlayObject.h
+ splayPlayObject.cpp splayPlayObject.h
COMMAND ${ARTS_MCOPIDL_EXECUTABLE}
-I${ARTS_INCLUDEDIR} ${CMAKE_CURRENT_SOURCE_DIR}/splayPlayObject.idl
DEPENDS splayPlayObject.idl