summaryrefslogtreecommitdiffstats
path: root/oggvorbis_artsplugin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'oggvorbis_artsplugin/Makefile.am')
-rw-r--r--oggvorbis_artsplugin/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/oggvorbis_artsplugin/Makefile.am b/oggvorbis_artsplugin/Makefile.am
index aeec6205..d562eb8b 100644
--- a/oggvorbis_artsplugin/Makefile.am
+++ b/oggvorbis_artsplugin/Makefile.am
@@ -6,14 +6,14 @@ noinst_HEADERS = oggPlayObject_impl.h
lib_LTLIBRARIES = liboggarts.la
liboggarts_la_COMPILE_FIRST = oggarts.h
-liboggarts_la_SOURCES = oggarts.cc oggPlayObject_impl.cpp
+liboggarts_la_SOURCES = oggarts.cpp oggPlayObject_impl.cpp
liboggarts_la_LDFLAGS = $(all_libraries) -module -avoid-version -no-undefined
liboggarts_la_LIBADD = -lkmedia2_idl -lsoundserver_idl -lartsflow -lvorbisfile -lvorbis -logg
liboggarts_la_METASOURCES = AUTO
oggarts.mcopclass: oggarts.h
oggarts.mcoptype: oggarts.h
-oggarts.cc oggarts.h: $(srcdir)/oggarts.idl $(MCOPIDL)
+oggarts.cpp oggarts.h: $(srcdir)/oggarts.idl $(MCOPIDL)
$(MCOPIDL) -t -I$(kde_includes)/arts $(srcdir)/oggarts.idl
mcoptypedir = $(libdir)/mcop