summaryrefslogtreecommitdiffstats
path: root/tdefile-plugins/au/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdefile-plugins/au/CMakeLists.txt')
-rw-r--r--tdefile-plugins/au/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/tdefile-plugins/au/CMakeLists.txt b/tdefile-plugins/au/CMakeLists.txt
index 669e348a..f90f878e 100644
--- a/tdefile-plugins/au/CMakeLists.txt
+++ b/tdefile-plugins/au/CMakeLists.txt
@@ -35,4 +35,8 @@ tde_add_kpart( tdefile_au AUTOMOC
##### other data ################################
-install( FILES tdefile_au.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE tdefile_au.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/tdefile-desktops
+)