summaryrefslogtreecommitdiffstats
path: root/tdeioslave/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdeioslave/CMakeLists.txt')
-rw-r--r--tdeioslave/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/tdeioslave/CMakeLists.txt b/tdeioslave/CMakeLists.txt
new file mode 100644
index 00000000..ab415856
--- /dev/null
+++ b/tdeioslave/CMakeLists.txt
@@ -0,0 +1,17 @@
+#################################################
+#
+# (C) 2017 Slávek Banko
+# slavek (DOT) banko (AT) axis.cz
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+if( WITH_CDPARANOIA )
+ if( NOT BUILD_KSCD )
+ tde_message_fatal( "tdeioslave-audiocd can not be built without building kscd" )
+ endif( )
+ add_subdirectory( audiocd )
+endif( WITH_CDPARANOIA )