summaryrefslogtreecommitdiffstats
path: root/tdeioslave/audiocd/plugins/flac/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tdeioslave/audiocd/plugins/flac/Makefile.am')
-rw-r--r--tdeioslave/audiocd/plugins/flac/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/tdeioslave/audiocd/plugins/flac/Makefile.am b/tdeioslave/audiocd/plugins/flac/Makefile.am
new file mode 100644
index 00000000..4e693c53
--- /dev/null
+++ b/tdeioslave/audiocd/plugins/flac/Makefile.am
@@ -0,0 +1,13 @@
+INCLUDES = -I$(top_srcdir)/libkcddb -I$(srcdir)/.. $(all_includes)
+
+kde_module_LTLIBRARIES = libaudiocd_encoder_flac.la
+
+libaudiocd_encoder_flac_la_SOURCES = encoderflac.cpp
+
+libaudiocd_encoder_flac_la_LIBADD = $(LIBFLAC) $(LIB_KIO) ../libaudiocdplugins.la
+
+libaudiocd_encoder_flac_la_LDFLAGS = -avoid-version -module -no-undefined $(all_libraries)
+
+pluginsdir = $(kde_datadir)/audiocd/plugins
+
+METASOURCES = AUTO