summaryrefslogtreecommitdiffstats
path: root/xine_artsplugin/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'xine_artsplugin/CMakeLists.txt')
-rw-r--r--xine_artsplugin/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/xine_artsplugin/CMakeLists.txt b/xine_artsplugin/CMakeLists.txt
index 1013d3a9..0b647c96 100644
--- a/xine_artsplugin/CMakeLists.txt
+++ b/xine_artsplugin/CMakeLists.txt
@@ -33,7 +33,7 @@ link_directories(
tde_add_library( arts_xine SHARED AUTOMOC
SOURCES
- xinePlayObject.cc
+ xinePlayObject.cpp
xinePlayObject_impl.cpp
audio_fifo_out.c
VERSION 0.0.0
@@ -45,7 +45,7 @@ tde_add_library( arts_xine SHARED AUTOMOC
add_custom_command(
OUTPUT
- xinePlayObject.cc xinePlayObject.h
+ xinePlayObject.cpp xinePlayObject.h
COMMAND ${ARTS_MCOPIDL_EXECUTABLE}
-I${ARTS_INCLUDEDIR} ${CMAKE_CURRENT_SOURCE_DIR}/xinePlayObject.idl
DEPENDS xinePlayObject.idl