summaryrefslogtreecommitdiffstats
path: root/xine_artsplugin/tools/thumbnail/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'xine_artsplugin/tools/thumbnail/CMakeLists.txt')
-rw-r--r--xine_artsplugin/tools/thumbnail/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/xine_artsplugin/tools/thumbnail/CMakeLists.txt b/xine_artsplugin/tools/thumbnail/CMakeLists.txt
index 0517e975..4dbc9502 100644
--- a/xine_artsplugin/tools/thumbnail/CMakeLists.txt
+++ b/xine_artsplugin/tools/thumbnail/CMakeLists.txt
@@ -46,4 +46,7 @@ install(
DESTINATION ${DATA_INSTALL_DIR}/videothumbnail
)
-install( FILES videothumbnail.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE videothumbnail.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+)