summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2015-06-26 13:05:45 +0200
committerSlávek Banko <slavek.banko@axis.cz>2015-06-26 13:30:19 +0200
commit86e9e2420c147bf64ae64aafd2e75576dc40e7b6 (patch)
treee76bfc213ded08ebb1e8a9e92865e0a7f3cd995a /CMakeLists.txt
parent3fc864f49b40c1ed45e330f454674f825639efbc (diff)
downloadtdenetwork-86e9e2420c147bf64ae64aafd2e75576dc40e7b6.tar.gz
tdenetwork-86e9e2420c147bf64ae64aafd2e75576dc40e7b6.zip
Fix missing configure checks for CMake build
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit 82dd739ceb246c8d8d10faf03b1a2267d8352d16)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 81df9962..f584a60b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -28,6 +28,7 @@ include( CheckIncludeFile )
include( CheckIncludeFileCXX )
include( CheckCXXSourceCompiles )
include( CheckLibraryExists )
+include( CheckStructHasMember )
##### include our cmake modules #################