summaryrefslogtreecommitdiffstats
path: root/kget/kget_plug_in/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:46 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:46 -0600
commit48087e1d5650499b6093a6816356d467c8461802 (patch)
tree00c39f978492596620df1374e8a91af507d8bac3 /kget/kget_plug_in/CMakeLists.txt
parentccfaeb9b831a41e93e777b041cdf33a7d40a0e0b (diff)
downloadtdenetwork-48087e1d5650499b6093a6816356d467c8461802.tar.gz
tdenetwork-48087e1d5650499b6093a6816356d467c8461802.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kget/kget_plug_in/CMakeLists.txt')
-rw-r--r--kget/kget_plug_in/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/kget/kget_plug_in/CMakeLists.txt b/kget/kget_plug_in/CMakeLists.txt
index 72643aa9..bc5911d8 100644
--- a/kget/kget_plug_in/CMakeLists.txt
+++ b/kget/kget_plug_in/CMakeLists.txt
@@ -26,13 +26,13 @@ tde_install_icons( )
install( FILES
kget_plug_in.rc kget_plug_in.desktop
- DESTINATION ${DATA_INSTALL_DIR}/khtml/kpartplugins )
+ DESTINATION ${DATA_INSTALL_DIR}/tdehtml/kpartplugins )
-##### khtml_kget (module) #######################
+##### tdehtml_kget (module) #######################
-tde_add_kpart( khtml_kget AUTOMOC
+tde_add_kpart( tdehtml_kget AUTOMOC
SOURCES kget_plug_in.cpp kget_linkview.cpp links.cpp
- LINK khtml-shared
+ LINK tdehtml-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)