summaryrefslogtreecommitdiffstats
path: root/kget/kget_plug_in/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:46 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:46 -0600
commit48087e1d5650499b6093a6816356d467c8461802 (patch)
tree00c39f978492596620df1374e8a91af507d8bac3 /kget/kget_plug_in/Makefile.am
parentccfaeb9b831a41e93e777b041cdf33a7d40a0e0b (diff)
downloadtdenetwork-48087e1d5650499b6093a6816356d467c8461802.tar.gz
tdenetwork-48087e1d5650499b6093a6816356d467c8461802.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kget/kget_plug_in/Makefile.am')
-rw-r--r--kget/kget_plug_in/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/kget/kget_plug_in/Makefile.am b/kget/kget_plug_in/Makefile.am
index 00919095..d067473d 100644
--- a/kget/kget_plug_in/Makefile.am
+++ b/kget/kget_plug_in/Makefile.am
@@ -1,13 +1,13 @@
INCLUDES = $(all_includes)
-kde_module_LTLIBRARIES = khtml_kget.la
+kde_module_LTLIBRARIES = tdehtml_kget.la
-khtml_kget_la_METASOURCES = AUTO
-khtml_kget_la_SOURCES = kget_plug_in.cpp kget_linkview.cpp links.cpp
-khtml_kget_la_LIBADD = $(LIB_KHTML)
-khtml_kget_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor $(LIB_KPARTS)
+tdehtml_kget_la_METASOURCES = AUTO
+tdehtml_kget_la_SOURCES = kget_plug_in.cpp kget_linkview.cpp links.cpp
+tdehtml_kget_la_LIBADD = $(LIB_KHTML)
+tdehtml_kget_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor $(LIB_KPARTS)
KDE_ICON = AUTO
part_DATA = kget_plug_in.rc kget_plug_in.desktop
-partdir = $(kde_datadir)/khtml/kpartplugins
+partdir = $(kde_datadir)/tdehtml/kpartplugins