summaryrefslogtreecommitdiffstats
path: root/knewsticker/common/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commitbcb704366cb5e333a626c18c308c7e0448a8e69f (patch)
treef0d6ab7d78ecdd9207cf46536376b44b91a1ca71 /knewsticker/common/Makefile.am
downloadtdenetwork-bcb704366cb5e333a626c18c308c7e0448a8e69f.tar.gz
tdenetwork-bcb704366cb5e333a626c18c308c7e0448a8e69f.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdenetwork@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'knewsticker/common/Makefile.am')
-rw-r--r--knewsticker/common/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/knewsticker/common/Makefile.am b/knewsticker/common/Makefile.am
new file mode 100644
index 00000000..60fddef7
--- /dev/null
+++ b/knewsticker/common/Makefile.am
@@ -0,0 +1,13 @@
+INCLUDES = $(all_includes)
+
+noinst_LTLIBRARIES = libknewstickercommon.la
+
+noinst_HEADERS = configiface.h configaccess.h newsiconmgr.h xmlnewsaccess.h \
+ newsengine.h
+
+METASOURCES = AUTO
+
+libknewstickercommon_la_SOURCES = newsiconmgr.cpp xmlnewsaccess.cpp \
+ configaccess.cpp newsiconmgr.skel newsengine.cpp
+libknewstickercommon_la_LIBADD = $(LIB_KIO) $(LIB_KDECORE)
+libknewstickercommon_la_LDFLAGS = $(all_libraries) -no-undefined