summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/groupwise/libgroupwise/CMakeLists.txt
diff options
context:
space:
mode:
authorroman <roman@oscada.org>2020-07-31 12:22:43 +0000
committerroman <roman@oscada.org>2020-07-31 12:22:43 +0000
commit0cf6d999417faa59cba940897b0a62430f2cd685 (patch)
tree3f517b2901b006eab613d8e03323ca7c3d1ad3b6 /kopete/protocols/groupwise/libgroupwise/CMakeLists.txt
parentdfdf36e216921399afab86d0d683ef39b88adeab (diff)
parent767fedec73a3536a0d47ee497d6be0d2e4461108 (diff)
downloadtdenetwork-bug/3014/krfb.tar.gz
tdenetwork-bug/3014/krfb.zip
Merge branch 'master' into bug/3014/krfbbug/3014/krfb
Diffstat (limited to 'kopete/protocols/groupwise/libgroupwise/CMakeLists.txt')
-rw-r--r--kopete/protocols/groupwise/libgroupwise/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/kopete/protocols/groupwise/libgroupwise/CMakeLists.txt b/kopete/protocols/groupwise/libgroupwise/CMakeLists.txt
index ef158cd9..7fb622e1 100644
--- a/kopete/protocols/groupwise/libgroupwise/CMakeLists.txt
+++ b/kopete/protocols/groupwise/libgroupwise/CMakeLists.txt
@@ -9,7 +9,9 @@
#
#################################################
-add_subdirectory( qca )
+if( NOT TQCA_FOUND )
+ add_subdirectory( qca )
+endif( )
add_subdirectory( tasks )
# add_definitions(
@@ -19,10 +21,10 @@ add_subdirectory( tasks )
include_directories(
${CMAKE_CURRENT_BINARY_DIR}
${CMAKE_CURRENT_SOURCE_DIR}
- ${CMAKE_CURRENT_SOURCE_DIR}/qca/src
${CMAKE_SOURCE_DIR}/kopete/libkopete
${TDE_INCLUDE_DIR}
${TQT_INCLUDE_DIRS}
+ ${TQCA_INCLUDE_DIR}
)