summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/irc/ui/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:04:58 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:04:58 -0600
commitb10a61b1fd2fe561ba61a384d4a344bae2a4aa29 (patch)
tree99dc6b2584265b2df91f7dbc1dcbf7a54efd205e /kopete/protocols/irc/ui/CMakeLists.txt
parent64c3be47ff36e40035ead93f913aeeb1e4f85e4b (diff)
downloadtdenetwork-b10a61b1fd2fe561ba61a384d4a344bae2a4aa29.tar.gz
tdenetwork-b10a61b1fd2fe561ba61a384d4a344bae2a4aa29.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kopete/protocols/irc/ui/CMakeLists.txt')
-rw-r--r--kopete/protocols/irc/ui/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kopete/protocols/irc/ui/CMakeLists.txt b/kopete/protocols/irc/ui/CMakeLists.txt
index 7d77d5b8..d90cdd65 100644
--- a/kopete/protocols/irc/ui/CMakeLists.txt
+++ b/kopete/protocols/irc/ui/CMakeLists.txt
@@ -26,5 +26,5 @@ include_directories(
tde_add_library( kopeteircui STATIC_PIC AUTOMOC
SOURCES
ircadd.ui empty.cpp irceditaccountwidget.cpp irceditaccount.ui
- channellist.cpp channellistdialog.cpp networkconfig.ui
+ channellist.cpp channellistdialog.cpp networtdeconfig.ui
)