summaryrefslogtreecommitdiffstats
path: root/kopete/protocols/jabber/CMakeLists.txt
diff options
context:
space:
mode:
authorgregory guy <gregory-tde@laposte.net>2021-06-07 21:47:06 +0200
committerMichele Calgaro <michele.calgaro@yahoo.it>2021-06-10 09:27:05 +0900
commitcb5227262289449ea3430f8402feb0b8889a8741 (patch)
treec393bfd4e24ea6cae1dc0cdda64cfa45e7ea854c /kopete/protocols/jabber/CMakeLists.txt
parent835518cc8492fd32a626b4fc1ab8e272ce032b04 (diff)
downloadtdenetwork-cb5227262289449ea3430f8402feb0b8889a8741.tar.gz
tdenetwork-cb5227262289449ea3430f8402feb0b8889a8741.zip
Drop builtin tqca library.
Module tqca is expected as a dependency library by now. Signed-off-by: gregory guy <gregory-tde@laposte.net> (cherry picked from commit 75b27d415da062fc7df07bbdacafbf85c5952e69)
Diffstat (limited to 'kopete/protocols/jabber/CMakeLists.txt')
-rw-r--r--kopete/protocols/jabber/CMakeLists.txt7
1 files changed, 1 insertions, 6 deletions
diff --git a/kopete/protocols/jabber/CMakeLists.txt b/kopete/protocols/jabber/CMakeLists.txt
index 571b9ba0..9f234483 100644
--- a/kopete/protocols/jabber/CMakeLists.txt
+++ b/kopete/protocols/jabber/CMakeLists.txt
@@ -9,11 +9,6 @@
#
#################################################
-if( NOT TQCA_FOUND )
- set( TQCA_INCLUDE_DIR ${CMAKE_CURRENT_SOURCE_DIR}/libiris/qca/src )
- set( TQCA_LIBRARIES "tqca-static" )
-endif( )
-
add_subdirectory( ui )
add_subdirectory( icons )
add_subdirectory( libiris )
@@ -48,7 +43,7 @@ include_directories(
${CMAKE_BINARY_DIR}
${TDE_INCLUDE_DIR}
${TQT_INCLUDE_DIRS}
- ${TQCA_INCLUDE_DIR}
+ ${TQCA_INCLUDE_DIRS}
)
link_directories(